PHP Classes

Parse error on php 5

Recommend this page to a friend!

      Faster PHP IP2Location  >  All threads  >  Parse error on php 5  >  (Un) Subscribe thread alerts  
Subject:Parse error on php 5
Summary:php version is listed as 5, but has parse error on php 5.3.27
Messages:2
Author:Gary Smith
Date:2016-07-21 15:19:05
 

 


  1. Parse error on php 5   Reply   Report abuse  
Picture of Gary Smith Gary Smith - 2016-07-21 15:19:05
The code fails on php 5.3.27:
Parse error: syntax error, unexpected '[' in IP2Location.php on line 395

Not all versions of php work this way.

  2. Re: Parse error on php 5   Reply   Report abuse  
Picture of Chi Hoang Chi Hoang - 2016-07-23 17:13:16 - In reply to message 1 from Gary Smith
Hi, thanks. I will look into this problem!

 
For more information send a message to info at phpclasses dot org.